US Dashboard Outage
Incident Report for Assignar
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 07:22 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2022 - 06:44 AEST
Identified
The issue has been identified and we are working with our hosting partner. We currently do not have an ETA.
Posted Sep 29, 2022 - 03:49 AEST
Update
We are continuing to investigate this issue.
Posted Sep 29, 2022 - 03:28 AEST
Investigating
We are currently investigating this issue.
Posted Sep 29, 2022 - 03:24 AEST
This incident affected: Assignar Web Portal, Public API, and Mobile App.