Custom Insight Reports Unavailable for Some Users
Incident Report for Assignar
Resolved
This issue has been resolved. We will continue to monitor performance.
Posted Apr 26, 2024 - 10:23 AEST
Monitoring
This issue has been resolved. The team will continue to monitor for any issues.
Posted Apr 26, 2024 - 09:25 AEST
Investigating
We are currently investigating an issue that is causing some users to be unable to view their custom Insight Reports.
Posted Apr 26, 2024 - 08:53 AEST
This incident affected: Insights (Reporting, Data Analytics).