Assignar Web app returning a blank page
Incident Report for Assignar
Resolved
This incident has been resolved
Posted Sep 15, 2021 - 15:01 AEST
Monitoring
A fix has been released and we are monitoring the results
Posted Sep 15, 2021 - 14:59 AEST
Identified
The issue has been identified and a fix is being released.
Posted Sep 15, 2021 - 14:55 AEST
Investigating
Assignar web app is currently returning a blank page in both AU and US regions.
We are currently investigating the issue
Posted Sep 15, 2021 - 14:52 AEST
This incident affected: Core Services (Web Portal).