Insights data sync delays
Incident Report for Assignar
Resolved
This incident has been resolved. Insights data refreshes are back to normal.
Posted Aug 18, 2022 - 14:26 AEST
Monitoring
Data updates have returned to a regular update cadence for all customers, and we will continue to monitor it.
Posted Aug 18, 2022 - 14:00 AEST
Identified
We are aware that customers are experiencing delays to data updates in our Insights module within the Web App.

Please be aware that your reports and dashboards in Insights may be out of sync.

Our data platform provider has experienced an outage impacting our ability to refresh your data in our Insights module.
We are monitoring the situation and will provide updates as soon as possible.
Posted Aug 18, 2022 - 12:56 AEST
This incident affected: Insights (Data Analytics).