Dashboard Outage
Incident Report for Assignar
Resolved
A fix has been released to all customers. The incident is resolved now.
Posted Aug 10, 2022 - 16:01 AEST
Update
We are continuing to investigate this issue.
Posted Aug 10, 2022 - 15:59 AEST
Update
We are continuing to investigate this issue.
Posted Aug 10, 2022 - 15:53 AEST
Investigating
We have identified an incident which is currently impacting dashboard and mobile app. We are working on the fix to resolve the issue and will update again once the fix is released.
Posted Aug 10, 2022 - 15:51 AEST
This incident affected: Core Services (Web Portal, Mobile App).