Degraded performance in Web Portal and FieldWorker.
Incident Report for Assignar Pty Ltd
Resolved
All issues have been fully resolved and the system is operating normally.
Posted Mar 31, 2020 - 12:25 AEDT
Monitoring
We have identified the reason behind the degraded performance, which impacts a small number of users intermittently. We, alongside our cloud provider, continue to work toward resolution and we will update you on progress.
Posted Mar 31, 2020 - 12:07 AEDT
Investigating
We are investigating elevated latency in multiple edge locations with our Cloud Provider.
Posted Mar 31, 2020 - 11:46 AEDT
This incident affected: Assignar Web Portal, Public API, and Mobile App.