Elevated errors in web app
Incident Report for Assignar
Resolved
This incident has been resolved
Posted Aug 17, 2022 - 13:21 AEST
Monitoring
We have implemented a fix and are monitoring the results
Posted Aug 17, 2022 - 12:42 AEST
Investigating
We are investigating an issue where some users are seeing intermittent errors and timeouts when using the web app.
Posted Aug 17, 2022 - 11:43 AEST
This incident affected: Core Services (Web Portal).